Follow

Quick Step Guide - UIA 1028 Report

Preferences Setup

  1. Select Edit | Adjust Preferences | UIA.
  2. Choose Reimbursing or Contributing.
    1. NOTE: ‘Reimbursing’ is normal for municipalities If your software has a SUTA Pay Type, select ‘Contributing.’
  3. Enter UIA Account Number.
  4. Click OK.

Pay Type Setup for "Contributing" Employers

  1. Select Manage Employees | Tools | Pay Types.
  2. Double click SUTA to view details.
  3. Click Tax Info tab.
  4. Click Edit.
  5. Enter the correct percentage rate breakdown for your unit in the Rates Grid. This is defined by the State of Michigan.
  6. Click Save.
  7. Click OK.

NOTE: Check employee records for termination dates and exclude from FUTA/SUTA setting.

Reports

  1. Select Menu Bar | Reports | Quarterly.
  2. Run Quarterly 1028 Worksheet to review information to be filed.
  3. When the filter comes up asking for the quarter, make sure to use the Options Tab to enter additional settings or a Prior Balance.
  4. If less than 25 employees run Form UIA 1028.
    1. NOTE: If less than 25 employees you also have the option available to export the information to E-File on the state website.
  5. When the filter comes up asking for the quarter, make sure to use the Options Tab to enter additional settings or a Prior Balance.

Export

  1. If you have more than 25 employees the program limits you to exporting the information to E-File with the state; you will be unable to print the ‘Form UIA 1028’.
  2. Select File | Export | Export UIA 1028 Report.
  3. Click Folder icon at right of ‘Export Path/File Name.’
  4. Select the path to save in and assign a file name then click Open.
    1. NOTE: Be sure the file has the extension ‘.txt.’
  5. Choose which type of export you need.
    1. The Bulk File Format is designed for users to upload the information with no adjustments. Use the Bulk Filing feature on MIWAM.
    2. The Wage Detail file will fill in the employee information on the File Now tool on MIWAM. NOTE: This is the recommended method.
  6. Click Next.
  7. Set the filter as needed and click Next.
  8. Add additional settings or prior balance if needed and click Next.
  9. Optional - Click Open Explorer to go to the file.
  10. Optional - Select the Email checkbox and enter an email address if you wish to send the file to another individual.
    1. NOTE: This requires a locally installed e-mail client such as MS Outlook or Mozilla Thunderbird.
  11. Optional – Click Print Report to have a paper printout of information included in the export for your file.
  12. Click Finish.
  13. Click Save.
  14. Click Overview in Primary Task Box.
  15. Click UIA MIWAM Login to go to LARA website to log in.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk